Back to overview
Degraded
GCP intermittent downtime
Feb 27, 2026 at 2:23pm UTC
Affected services
Branco.ai Backend Subsystems
Resolved
Feb 27, 2026 at 2:28pm UTC
Google Cloud Platform issues were resolved, all system are back.
Affected services
Created
Feb 27, 2026 at 2:23pm UTC
Some sub-services are affected by a temporary downtime of Google Cloud platforms. Some feedback loops could be affected for less than one hour, while the API were intermittently affected for 5-6 minutes.
Affected services